Hello, Guest the thread was 2.1k called and contains 4 replays

last post from Buzz at the

Giants Editor geht nicht mehr

    Hallo Ls Gemeinde.


    Habe das Problem das der Giants Editor ( Version 6.0.2 - 6.0.5 ) seit ich meine Festplatte platt gemacht hab nicht mehr läuft.
    Ausprobiert hab ich wie in Klammern steht alle Versionen,und jedes mal wenn ich eine MAp oder Mod im GE öffnen will kommt die Meldung
    Giants Editor funktioniert nicht mehr.Ls 15 selbst startet läd aber keine Map und nach kurzer Zeit kommt die selbe Meldung.
    Bin langsam am verzweifeln.
    Suche seit Tagen schon im Internet nach einer Lösung finde aber nichts.


    Ich hoffe mir kann jemand helfen

  • Hi,


    du kannst ja mal die [lexicon]log[/lexicon] des GE posten nachdem der Fehler auftauchte....


    Schalte aber zunächst die [lexicon]Log[/lexicon] des GE an in dem du den GE startest und auf File/Preferences klickst.



    Poste dann das .[lexicon]log[/lexicon] file und dann schauen wir mal was genau da lost ist.


    Versuchte du mit dem GE gleich eine Map oder Mod zu öffnen oder stürzt der GE auch beim normalen start ab?

    Supportanfragen“ per „PN“ werden anstandslos gelöscht:!:


    games_guenstig.jpg



    spende2.png

  • wenn ich lese das jemand die Festplatte gereinigt hat und wieder von vorne anfängt, dann kommen mir immer als erstes die Treiber für Grafikkarte und Sound in den Sinn.
    Die sind für den LS und die maps und [lexicon]Mods[/lexicon] das wichtigste.
    Wenn die aktuell sind, der LS und auch der GE dann per separater Zuordnung auf diese Grafikkarten zugreifen sollte das größte Problem erledigt sein.